Joomla 2.5.28 vrijgegeven

op .

Het Joomla project heeft Joomla 2.5.28 vrijgegeven. Joomla 2.5.28 is de laatste geplande reguliere onderhoudsrelease van de Joomla 2.5 serie. De ondersteuning van Joomla 2.5 eindigt op 31 december 2014.
Wat betekent dit voor mij?

Vanaf 31 december 2014 zal Joomla niet langer updates uitbrengen voor het verhelpen van bugs of veiligheidsproblemen. Je website zal echter gewoon blijven functioneren.

Download de Nederlandstalige Joomla 2.5.28 met voorbeelddata in onze downloadsectie. Je vindt daar dan ook aparte taalpakketten voor zowel de frontend als de backend en de tinyMCE tekstverwerker, en de pakketten voor het updaten van Joomla 2.5.x naar versie 2.5.28.

WordPress 4.0.1 vrijgegeven

op .

Het WordPress team heeft versie 4.0.1. gereleased. Ook zijn in andere series de volgende updates beschikbaar gesteld: 3.9.3, 3.8.5, 3.7.5. Alle genoemde updates zijn kritieke veiligheidsupdates. Byte en het WordPress team adviseren ten sterkste om zo spoedig mogelijk je site van deze update te voorzien. Versie 4.0 is niet vatbaar voor het specifieke veiligheidsprobleem. In de 4.0.1-update zijn wel acht andere beveiligingsproblemen en 23 'gewone' bugs verholpen. Ook zijn er nog enkele andere kleine verbeteringen aangebracht.

Joomla! 3.3.6 en 2.5.27 vrijgegeven

op .

Het Joomla project heeft Joomla 3.3.6 vrijgegeven. Joomla 3.3.6 is een veiligheidsrelease en lost twee veiligheidheidsproblemen op die gerelateerd zijn aan versie 3.3.5. Het lost tevens enkele problemen op die zich in versie 3.3.5 voordeden.

Als je momenteel gebruik maakt van Joomla 3.2 op een server met PHP 5.3.10 of nieuwer, raden we aan om je site naar Joomla 3.3.6 bij te werken middels de één-klik update in de backend van Joomla.

Jooma! 3.3.4 en 2.5.25 vrijgegeven

op .

Het Joomla project heeft Joomla 3.3.4 vrijgegeven. Joomla 3.3.4 is een veiligheidsrelease en lost één medium veiligheidheidsproblemen op.

Als je momenteel gebruik maakt van Joomla 3.2 op een server met PHP 5.3.10 of nieuwer, raden we aan om je site naar Joomla 3.3.4 bij te werken middels de één-klik update in de backend van Joomla.

Extra beveiligingsmaatregelen Websites

op .

agentSteeds vaker horen we via kranten en op TV over massale website aanvallen, hackers etc.
Zo hebben b.v. recent de banken steeds meer last van hack aanvallen waardoor systemen traag of zelfs onbereikbaar zijn..

Dit soort aanvallen hebben een negatieve invloed op de snelheid van de website.
Ook al lukken de aanvallen niet, dan is de website toch druk met het controleren van de toegangspogingen.

Het komt helaas steeds vaker voor dat ook de administratieve kant van websites aangevallen worden.

Vooral bij Websites die gebruik maken van de populaire programma's als Joomla!, Drupal en Wordpress hebben te maken met een grote belangstelling van het hackersgilde.
Voor de beveiliging van uw website zet BERLIX - Mirantin Websites de nieuwste techniek en software in zodat de veiligheid zeker is.

Om ook veilig te zijn tegen de grote aantal aanvallen is deze beveiliging nu verder uitgebreid.
De toegang naar de administratieve kant van de website (de back-end) wordt vanaf 1 mei 2014 met een password afgeschermd.
Twee lagen van verdediging, om uw de bereikbaarheid en snelheid van uw website op een hoog niveau te houden.

Joomla! 3.2.4 en 3.3.0 vrijgegeven

op .

joomla33-doemeer
Alles sites in onderhoud bij BERLIX - Mirantin Websites zijn op versie 3.3 gebracht. Na de onderstaande melding va het Joomla! project team.
Dit was mogelijk doordat BERLIX - Mirantin Websites op hun servers de nieuwste versies van PhP gebruikt.

Het Joomla! project kondigt met enthousiasme de vrijgave van Joomla 3.2.4 en Joomla 3.3.0 aan, de laatste versies in de Joomla 3.x serie.

Bij gebruik van Joomla 3.2 op een server met PHP 5.3.10 of nieuwer, wordt aangeraden om de site naar Joomla 3.3 bij te werken middels de één-klik update in de backend van Joomla. Voor sites die draaien op een lagere PHP versie dan 5.3.10 is de Joomla 3.2.4 release beschikbaar.

Cookie wetgeving aanbieding

op .

Er is de laatste tijd nogal wat te doen over de nieuwe cookie wetgeving.
Begin vorig jaar heeft de europese commissie een cookie wetgeving in werking gezet die niet altijd even duidelijk was.

Feit is dat dat we officieel verplicht zijn om zo'n irritante banner op de site te plaatsen als we cookies gebruiken.
De gebruker krijgt dan de keus om het gebruik van cookies te accpeteren.